Problema no certificado SSL
Incident Report for InsteLikes
Postmortem

Um problema envolvendo o certificado SSL/TLS impediu que os visitantes acessassem o site de maneira correta.

Durante o período em que o certificado estava configurado incorretamente, todos os usuários eram notificados que o InsteLikes poderia está comprometido, que poderia está sendo coletado informações do site de maneira indevida.

O certificado usado anterior parou de funcionar corretamente quando migramos de servidor, o InsteLikes agora possui dois novos certificados, que também inclui todos os subdomínios.

Vale lembrar que por medidas de segurança o InsteLikes agora não possui mais suporte ao SSL e nem ao TSL anteriores ao 1.2. O InsteLikes agora apenas suporta o TSL v1.2 e apenas suporta SHA-2 (RSA e EC).


Portanto alguns dos navegadores e sistemas operacionais podem deixar de funcionar, tais como:

Windows XP, IE7 no Windows Vista;
Google Chrome no Windows Vista ou OS X 10.5.7;
Safari 3.0 no Windows Vista ou Mac OS X 10.5.6;
Mozilla Firefox 2.0;
Opera 8.0;
BlackBerry 10;
Windows Phone 7;

Posted over 2 years ago. Sep 13, 2016 - 01:22 GMT-03:00

Resolved
This incident has been resolved.
Posted over 2 years ago. Sep 13, 2016 - 01:13 GMT-03:00
Identified
Um problema no certificado de SSL pode está exibindo um alerta em alguns navegadores.
Posted over 2 years ago. Sep 12, 2016 - 22:45 GMT-03:00