Instabilidades no Instagram
Incident Report for InsteLikes
Resolved
This incident has been resolved.
Posted 9 days ago. Mar 17, 2019 - 15:46 GMT-03:00
Identified
Existem erros ocorrendo no Instagram, que impedem o uso de alguns recursos do InsteLikes, veja em https://downdetector.com/status/instagram.
Posted 13 days ago. Mar 13, 2019 - 14:58 GMT-03:00
This incident affected: InsteLikes Website, InsteLikes Mobile, and InsteLikes API.