Atualização 2019.1
Incident Report for InsteLikes
Resolved
This incident has been resolved.
Posted May 23, 2019 - 17:35 GMT-03:00
Monitoring
Estamos publicando a atualização 2019.1
Posted May 23, 2019 - 08:18 GMT-03:00
This incident affected: InsteLikes Website, InsteLikes Blog, and InsteLikes API.