Impossibilidade de visualizar postagem
Incident Report for InsteLikes
Update
Uma atualização foi feita para exibir as imagens corretamente.
Posted Apr 28, 2021 - 01:43 CEST
Update
We are continuing to monitor for any further issues.
Posted Mar 13, 2021 - 00:17 CET
Update
Uma nova atualização foi feita para exibir as imagens do IGTV e Reels. Além disso, os textos foram modificados para que incluam a possibilidade do perfil está restrito por idade, não apenas em modo privado.
Posted Mar 13, 2021 - 00:15 CET
Update
Uma nova atualização foi publicada para solucionar os problemas relacionados à obtenção de imagens do Feed, Clips e IGTV.

Esta mudança também afetou drasticamente o sistema de analise, para comentários, curtidas e reshare. Isto deve atrasar analises, que podem já estar atrasadas devido à atualização anteriormente publicamente. Uma nova atualização para mitigar este problema deve ser publicada no futuro, um novo incidente foi criado acerca deste assunto.
Posted Dec 24, 2020 - 17:15 CET
Update
Uma nova atualização foi publicada, estamos monitorando os seus efeitos.

É esperado um atraso significativo nas confirmações dos pedidos nas próximas 24 horas.
Posted Dec 23, 2020 - 01:48 CET
Update
Uma nova atualização foi feita para mitigar o problema relacionado as imagens do IGTV, assim como a identificação das imagens. Os Reels ainda podem apresentar problemas, e está sendo investigado.

Devido a atualização, o processo de analise de pedidos pode sofrer algum atraso significativo.
Posted Dec 22, 2020 - 13:32 CET
Monitoring
Publicamos uma pequena atualização para mitigar o problema, especificamente para o Posts e IGTV, o Reels também foi atualizado mais estamos tratando com menor prioridade neste momento.

Como efeito da atualização, que provocou o reinicio de vários servidores, é esperado uma demora significativa para a confirmação/cancelamento dos pedidos durante algumas horas.
Posted Dec 02, 2020 - 21:01 CET
Identified
Em alguns casos as publicações do IGTV ou Reels não são mostradas corretamente.
Posted Oct 20, 2020 - 20:19 CEST
This incident affects: InsteLikes Website and InsteLikes API.