Publicações do IGTV não são exibidas
Incident Report for InsteLikes
Resolved
This incident has been resolved.
Posted Jul 24, 2020 - 14:52 GMT-03:00
Investigating
Algumas publicações do IGTV não são mostradas em "Receber".
Posted May 24, 2020 - 12:46 GMT-03:00