[BETA/TESTE] Problemas conhecidos
Incident Report for InsteLikes
Investigating
Recursos desabilitados ou propositalmente diferente da versão final:
- A página de "Buy" e o sistema de compra está completamente desabilitado.
- A página de "Inventory" exige apenas 1 curtida/1 seguidor para cumprir o desafio.
- A página de "Send" exibe o perfil de quem está solicitando, sendo possível ver si mesmo.

Recursos que ainda existem trabalho para ser concluído:
- A categoria de "Price History" em "Receive" não está criada e não mostrará nada, ainda.
[Corrigido] - "Notifications" não está finalizada:
[Corrigido] -- O balão de notificações continua ativo mesmo quando não há nova notificação.
[Corrigido] -- Alterações em "Settings" ou "Send" não exibem qualquer mensagem de sucesso ou erro.
- A página de "Offline" nunca é mostrada.
- A página de "Records" oculta as "Taxes" quando quem envia é o mesmo usuário que recebe.
- Não há envios de emails.

Problemas encontrados:
[Corrigido] - "Logout" não funciona como o esperado.

Problemas reportados:
[Corrigido] - Impossibilidade de selecionar perfis na página de login.

[Corrigido] - A data-hora desajustada impede o acesso à página.

[Corrigido] - Desconexão ao atualizar a página.
[Corrigido] -- Nota do desenvolvedor: Este é o comportamento padrão se o navegador não tem suporte para o Credential Manager. Atualmente, apenas o Chrome (para Desktop e Android) e Opera (para Desktop) possuem suporte para tal recurso. Tentaremos mitigar este problema, principalmente para usuários de iOS, que não possuem este recurso.

- Incompatibilidade com Microsoft Edge, iOS 10 (e inferior) e Windows Phone.
-- Ausência de notificações sobre incompatibilidade.
-- Nota do desenvolvedor: O InsteLikes usa alguns recursos, como WebCrypto, eles não são suportados nessas plataformas. Uma maneira para mitigar o problema pode ser adicionada, mas apenas na condição de haver suporte para Web Assembly. Na condição de ambos não existirem o problema persistirá, o usuário deve ser avisado sobre a incompatibilidade de maneira antecipada e adequada.
Posted 21 days ago. Jan 30, 2019 - 01:04 GMT-02:00
Identified
Está é uma lista pública de todos os problemas conhecidos e já reportados sobre a nova versão do InsteLikes.
Posted about 1 month ago. Jan 18, 2019 - 09:08 GMT-02:00
This incident affects: InsteLikes Testnet/Beta.