Instabilidades
Incident Report for InsteLikes
Resolved
This incident has been resolved.
Posted 4 months ago. Jan 08, 2019 - 23:25 GMT-02:00
Identified
Identificamos algumas instabilidades no InsteLikes, esperamos que este problemas sejam corrigidos em aproximadamente 30 minutos.
Posted 4 months ago. Jan 08, 2019 - 22:50 GMT-02:00
This incident affected: InsteLikes Website, InsteLikes Blog, and InsteLikes API.