Impossibilidade de visualizar qualquer publicação em "Receber" e "Registros"
Incident Report for InsteLikes
Resolved
This incident has been resolved.
Posted Oct 30, 2020 - 06:26 GMT-03:00
Update
Uma nova atualização foi feita para exibir as publicações ativas corretamente.
Posted Oct 25, 2020 - 21:52 GMT-03:00
Identified
Devido à uma mudança do Instagram, aplicado no dia 2020-10-25, não é possível exibir as publicações como anteriormente.

Como forma de mitigar, alteramos a maneira como as publicações são exibidas em "Receber". Entretanto ainda é necessário adaptar outras páginas (como "Registros"), não sabemos se isto será possível.

É necessário que atualize o InsteLikes, apagando os caches se necessário, para que consiga visualizar as imagens e para que consiga selecionar imagens/perfis.
Posted Oct 24, 2020 - 23:46 GMT-03:00