Sistema de punição está gerando punições equivocadas!
Incident Report for InsteLikes
Resolved
O problema foi resolvido, ainda existem contas e perfis pendentes de verificações, entretanto toda a verificação está funcionando como o esperado. ;)
Posted about 2 years ago. Dec 01, 2016 - 13:00 GMT-02:00
Update
Uma nova atualização foi publicada no servidor de produção para tornar o sistema de punição tão preciso quanto antes e eliminar algumas falhas criadas nas últimas atualizações.

Estamos ainda monitorando e testando o desempenho de todas as alterações publicadas até o momento.

Para que sua conta seja analisada é recomendado que se mantenha conectado no InsteLikes por alguns minutos. Se possuir múltiplos perfis associados pode levar um tempo maior do que o normal para tudo seja verificado.
Posted about 2 years ago. Dec 01, 2016 - 08:06 GMT-02:00
Update
Uma nova atualização foi publicada no servidor de produção e corrige definitivamente o problema.

Estamos ainda monitorando os problemas que podem ocorrer, devido ao grande número de punições geradas e do grande número de pedidos sendo analisados o InsteLikes pode demorar um tempo maior para analisar e cancelar todas as punições previamente geradas.

Novas melhorias e otimizações estão sendo desenvolvidas para acelerar o processo e torna-lo tão estável quanto à versão anterior e devem ser publicadas em breve. Entretanto, como prioridade a versão atual, publicada neste momento, tem como prioridade corrigir a verificação das punições.
Posted about 2 years ago. Nov 30, 2016 - 15:37 GMT-02:00
Monitoring
Uma atualização emergencial foi publicada para minimizar e corrigir o problema.

O InsteLikes é capaz de devolver as moedas em qualquer caso de erro nas punições, neste caso o mesmo será aplicado e o será devolvido as moedas automaticamente caso seja identificado erro ao gerar a punição. ;)
Posted about 2 years ago. Nov 30, 2016 - 09:34 GMT-02:00
Identified
Um problema no sistema de punição foi identificado e está gerando punições de maneira errada, uma correção está sendo realizada.
Posted about 2 years ago. Nov 30, 2016 - 05:55 GMT-02:00