Altas taxas de erros
Incident Report for InsteLikes
Resolved
This incident has been resolved.
Posted 12 months ago. Apr 27, 2018 - 18:24 GMT-03:00
Update
Uma nova modificação foi feita em "Receber" para obter as imagens corretas, em caso de falha o comportamento anterior (de não exibição da imagem) permanecerá. O problema é restrito a exibição das imagens, o restante dos dados são corretos e confiáveis, ainda é possível desmarcar as publicações.
Posted about 1 year ago. Apr 18, 2018 - 10:30 GMT-03:00
Update
Uma nova melhoria no sistema de punição foi aplicada, todos os perfis que estão envolvidos nos erros anteriores estão sendo novamente analisados.
Posted about 1 year ago. Apr 17, 2018 - 21:32 GMT-03:00
Update
Uma atualização para o sistema de "Receber" foi realizada.
Posted about 1 year ago. Apr 17, 2018 - 01:25 GMT-03:00
Update
Um problema de sincronização está afetando novamente o InsteLikes, especificamente na página de "Receber". Uma correção, revertendo para a versão anterior a 8.15.51, de Outubro de 2016, está sendo testada.
Posted about 1 year ago. Apr 16, 2018 - 23:36 GMT-03:00
Update
A correção publicada anteriormente está sendo bem sucedida. Neste momento estamos reservando 75% dos processos de analise para os usuários que possivelmente receberam punições erradas, aqueles que tiveram sua conta analisada algumas horas atrás. Essa medida deve agilizar as reversões de punições.
Posted about 1 year ago. Apr 16, 2018 - 18:51 GMT-03:00
Update
O sistema de punição emitiu algumas punições de maneira incorreta, uma nova atualização foi feita para reparar o problema, estamos ainda monitorando os efeitos. A prioridade é cancelar as punições incorretas.

O InsteLikes já é preparado para cancelar punições incorretas, portanto as punições erradas devem ser canceladas quando o perfil for verificado novamente, isto pode levar alguns minutos ou horas.
Posted about 1 year ago. Apr 16, 2018 - 16:40 GMT-03:00
Update
Algumas modificações recentes foram revertidas e algumas modificações foram feitas para sincronização de dados em "Receber".
Posted about 1 year ago. Apr 13, 2018 - 20:45 GMT-03:00
Update
Uma nova modificação foi aplicada, afim de corrigir erros nas páginas de "Perfis" que impossibilitavam associar um perfil.
Posted about 1 year ago. Apr 13, 2018 - 01:50 GMT-03:00
Update
Uma nova melhoria foi implementada para otimizar o sistema de punição, isto deve reduzir drasticamente o número de erros.
Posted about 1 year ago. Apr 12, 2018 - 11:53 GMT-03:00
Monitoring
Uma nova modificação foi publicada para resolver o problema, estamos monitorando os seus efeitos, até o momento isto foi suficiente para reduzir as taxas de erros de ~12% para ~1%.
Posted about 1 year ago. Apr 12, 2018 - 10:26 GMT-03:00
Identified
O problema foi identificado, estamos testando uma correção e monitorando possíveis erros. O problema deve ser corrigido em algumas horas.
Posted about 1 year ago. Apr 12, 2018 - 01:03 GMT-03:00
Investigating
Estamos cientes das altas taxas de erros, alguns recursos do InsteLikes foram desligados até uma futura correção. Estamos investigando as causas exatas e analisando os erros dos últimos dias.
Posted about 1 year ago. Apr 11, 2018 - 21:21 GMT-03:00